ShortPoint - RSS feed connection is temporarily down – Incident details

Status updates and service availability

ShortPoint enables anyone to design gorgeous intranet sites that integrate seamlessly with SharePoint, Microsoft Teams, and SAP.

All systems operational

RSS feed connection is temporarily down

Resolved
Partial outage
Started almost 3 years agoLasted 3 days

Affected

Website

Operational from 8:28 AM to 8:28 PM

Installation and Ugprades

Operational from 8:28 AM to 8:28 PM

ShortPoint Installation

Operational from 8:28 AM to 8:28 PM

ShortPoint Upgrades

Operational from 8:28 AM to 8:28 PM

Page Builder

Partial outage from 8:28 AM to 8:28 PM, Operational from 8:28 AM to 8:28 PM

Modern Page Builder

Operational from 8:28 AM to 8:28 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    RSS feed connection was temporarily down due to TLS handshaking failure between ShortPoint endpoints