ShortPoint - ShortPoint Connection Issues – Incident details

Status updates and service availability

ShortPoint enables anyone to design gorgeous intranet sites that integrate seamlessly with SharePoint, Microsoft Teams, and SAP.

All systems operational

ShortPoint Connection Issues

Resolved
Major outage
Started about 3 years agoLasted about 5 hours

Affected

Website

Operational from 8:49 AM to 1:49 PM

Installation and Ugprades

Operational from 8:49 AM to 1:49 PM

ShortPoint Installation

Operational from 8:49 AM to 1:49 PM

ShortPoint Upgrades

Operational from 8:49 AM to 1:49 PM

Page Builder

Operational from 8:49 AM to 1:49 PM

Modern Page Builder

Operational from 8:49 AM to 1:49 PM

Updates
  • Resolved
    Resolved

    The issue with ShortPoint connections and services have been resolved.

    Thank you for your patience on this matter.

  • Investigating
    Investigating

    We are currently facing a problem with our infrastructure that mainly affects ShortPoint Connection. This issue is experienced on all ShortPoint version and will also be experienced on the following services below.

    Affected ShortPoint Connections:
    - RSS Feeds
    - XML Web Service
    - Shared Events (Outlook)
    - My Events (Outlook)
    - Group Events (Outlook)


    Affected Design Elements:
    - Teams
    - Power BI
    - Power Apps


    Other services affected:
    - ShortPoint Demos Website
    - Licensing Service


    Rest assured that we are working to resolve this issue as soon as possible.