ShortPoint - News Connections breaking the load of SharePoint WebPart in Internet Explorer browser on SharePoint 2019 – Incident details

Status updates and service availability

ShortPoint enables anyone to design gorgeous intranet sites that integrate seamlessly with SharePoint, Microsoft Teams, and SAP.

All systems operational

News Connections breaking the load of SharePoint WebPart in Internet Explorer browser on SharePoint 2019

Resolved
Partial outage
Started over 4 years agoLasted 2 days

Affected

Website

Operational from 5:00 PM to 11:15 AM

Installation and Ugprades

Operational from 5:00 PM to 11:15 AM

ShortPoint Installation

Operational from 5:00 PM to 11:15 AM

ShortPoint Upgrades

Operational from 5:00 PM to 11:15 AM

Page Builder

Partial outage from 5:00 PM to 11:15 AM, Operational from 5:00 PM to 11:15 AM

Modern Page Builder

Partial outage from 5:00 PM to 11:15 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified

    After update to 7.5.5.2 ShortPoint version on SharePoint 2019, users who have news connections on their pages are not able to load them in Internet Explorer browser.

    This issue happens due to a code change that is not supported by Internet Explorer browser.

    We are working on fixing this issue in the product.