ShortPoint - When ShortPoint Design Element is connected to SharePoint List View having any of User or Publishing Image column, it does not show data for users – Incident details

Status updates and service availability

ShortPoint enables anyone to design gorgeous intranet sites that integrate seamlessly with SharePoint, Microsoft Teams, and SAP.

All systems operational

When ShortPoint Design Element is connected to SharePoint List View having any of User or Publishing Image column, it does not show data for users

Resolved
Partial outage
Started over 5 years agoLasted 3 days

Affected

Website

Operational from 12:00 AM to 2:57 PM

Installation and Ugprades

Operational from 12:00 AM to 2:57 PM

ShortPoint Installation

Operational from 12:00 AM to 2:57 PM

ShortPoint Upgrades

Operational from 12:00 AM to 2:57 PM

Page Builder

Partial outage from 12:00 AM to 2:57 PM, Operational from 12:00 AM to 2:57 PM

Modern Page Builder

Partial outage from 12:00 AM to 2:57 PM

Updates
  • Resolved
    Resolved

    We have updated the product from our side with the fix for this issue. Please try to access your page and refresh it.

    Edit the page and make sure your version in the ShortPoint editor says 7.0.2.45 or higher, as that will mean the automatic fix was applied.

  • Identified
    Identified

    We are investigating this issue right now, and expecting to be fixed soon.