ShortPoint - ShortPoint Licensing Services – Incident details

Status updates and service availability

ShortPoint enables anyone to design gorgeous intranet sites that integrate seamlessly with SharePoint, Microsoft Teams, and SAP.

All systems operational

ShortPoint Licensing Services

Resolved
Partial outage
Started almost 3 years agoLasted about 11 hours

Affected

Website

Operational from 9:00 PM to 7:48 AM

Installation and Ugprades

Operational from 9:00 PM to 7:48 AM

ShortPoint Installation

Operational from 9:00 PM to 7:48 AM

ShortPoint Upgrades

Operational from 9:00 PM to 7:48 AM

Page Builder

Operational from 9:00 PM to 7:48 AM

Modern Page Builder

Operational from 9:00 PM to 7:48 AM

Updates
  • Resolved
    Resolved

    We apologize for the inconvenience caused by the temporary disruption of our license services last Sunday, July 2, 2023.

    We understand the importance of our services to your operations, and we want to assure you that the issue has been resolved.

    If you continue to experience any issues or have any questions, please don't hesitate to reach out to our support team.

    Thank you.

  • Investigating
    Investigating

    We apologize for the inconvenience caused by the temporary disruption of our license services last Sunday, July 2, 2023.

    We understand the importance of our services to your operations, and we want to assure you that the issue has been resolved.

    If you continue to experience any issues or have any questions, please don't hesitate to reach out to our support team.

    Thank you.