ShortPoint - Focus Mode button is not visible on modern SharePoint pages – Incident details

Status updates and service availability

ShortPoint enables anyone to design gorgeous intranet sites that integrate seamlessly with SharePoint, Microsoft Teams, and SAP.

All systems operational

Focus Mode button is not visible on modern SharePoint pages

Resolved
Partial outage
Started almost 3 years agoLasted 12 minutes

Affected

Website

Operational from 3:03 PM to 3:15 PM

Installation and Ugprades

Operational from 3:03 PM to 3:15 PM

ShortPoint Installation

Operational from 3:03 PM to 3:15 PM

ShortPoint Upgrades

Operational from 3:03 PM to 3:15 PM

Page Builder

Operational from 3:03 PM to 3:15 PM

Modern Page Builder

Operational from 3:03 PM to 3:15 PM

Updates
  • Resolved
    Resolved

    All users are able to solve this issue with republishing their Theme Builder customizations. Navigate to your ShortPoint Dashboard and open Theme Builder.

    Make the Republish button active (e.g navigate to Background option) and hit the Republish button. It will reapply the Theme Builder settings and fix the issue with Focus Mode.

  • Investigating
    Investigating

    We are currently experiencing issue with Focus Mode button not displayed on modern pages. Focus Mode is active, but expend button is not visible after updating to 8.0.18.209 ShortPoint Beta version.

    Environment: SharePoint O365;
    ShortPoint Version: 8.0.18.209.


    Our team is working on fixing this issue, and we will update you here once we have solution for it.