ShortPoint - Site Contents/ Document Library/List modern pages are loading blank when Site Layout is set in Modern Theme Builder – Incident details

Status updates and service availability

ShortPoint enables anyone to design gorgeous intranet sites that integrate seamlessly with SharePoint, Microsoft Teams, and SAP.

All systems operational

Site Contents/ Document Library/List modern pages are loading blank when Site Layout is set in Modern Theme Builder

Resolved
Partial outage
Started over 4 years agoLasted 11 days

Affected

Website

Operational from 11:10 AM to 8:07 AM

Installation and Ugprades

Operational from 11:10 AM to 8:07 AM

ShortPoint Installation

Operational from 11:10 AM to 8:07 AM

ShortPoint Upgrades

Operational from 11:10 AM to 8:07 AM

Page Builder

Operational from 11:10 AM to 8:07 AM

Modern Page Builder

Operational from 11:10 AM to 8:07 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved by itself. Just a few customers were experiencing this issue, and they are not able to reproduce it anymore.

  • Monitoring
    Monitoring

    The fix is being verified.

  • Investigating
    Investigating

    Users who have set the Site Layout in Modern Theme Builder are experiencing issues with loading Site Contents or Document Library/List pages. All these pages are loading blank.

    Environment: SharePoint O365 and SharePoint 2019
    ShortPoint Version: 7.4.0.10


    Our team is working on fixing this issue, and we will update you here once the issue will be resolved.