ShortPoint - Footer is not displayed on Classic pages – Incident details

Status updates and service availability

ShortPoint enables anyone to design gorgeous intranet sites that integrate seamlessly with SharePoint, Microsoft Teams, and SAP.

All systems operational

Footer is not displayed on Classic pages

Resolved
Degraded performance
Started over 4 years agoLasted 4 days

Affected

Website

Operational from 9:53 AM to 11:59 AM

Installation and Ugprades

Operational from 9:53 AM to 11:59 AM

ShortPoint Installation

Operational from 9:53 AM to 11:59 AM

ShortPoint Upgrades

Operational from 9:53 AM to 11:59 AM

Page Builder

Operational from 9:53 AM to 11:59 AM

Modern Page Builder

Operational from 9:53 AM to 11:59 AM

Updates
  • Resolved
    Resolved

    The issue has been resolved in the 7.4.0.12 public version.

  • Identified
    Identified

    The team is already working on the issue to be resolved.

  • Investigating
    Investigating

    We are currently experiencing issues with ShortPoint Footer on classic pages. Footer is not appearing on the page, after creating it in ShortPoint Generator and setting to display on your sites using Classic Theme Builder.

    Environment: SharePoint O365 and SharePoint 2019
    ShortPoint Version: 7.4.0.10


    Our team is working on fixing this issue, and we will update you here once the issue will be resolved.